RubyGems Navigation menu

ragnar 0.2.3

Provide top-level pub/sub methods with RabbitMQ (AMQP) for interacting with a larger service ecosystem

Versions:

  1. 0.2.3 - August 06, 2012 (9 KB)
  2. 0.2.2 - June 06, 2012 (9 KB)
  3. 0.2.1 - April 30, 2012 (8.5 KB)
  4. 0.2.0 - April 17, 2012 (8.5 KB)
  5. 0.1.2 - August 15, 2011 (7 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • amqp >= 0
  • bunny >= 0
  • Development Dependencies (3):

    Owners:

    Authors:

    • BJ Neislen

    SHA 256 checksum:

    292ebbba5be252f544095d22970331d3432a0f49da44f5114c87a89977709bf7

    Total downloads 24,987

    For this version 4,515

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: