RubyGems Navigation menu

rails-env-credentials 0.1.5

It enhances the credentials configuration introduced by Rails v5.2.0

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.5 - September 26, 2021 (10.5 KB)
  2. 0.1.4 - July 18, 2019 (10.5 KB)
  3. 0.1.3 - July 25, 2018 (10.5 KB)
  4. 0.1.2 - February 26, 2018 (10.5 KB)
  5. 0.1.1 - February 10, 2018 (10.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

rails >= 5.2.0.rc1

Development Dependencies (4):

bundler ~> 2.0
rake ~> 10.0
rspec ~> 3.0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • sinsoku

SHA 256 checksum:

f926fe5f7f5f9d89dd98442112046a779193d6a5610d19041e1ffe72ae91b27e

Total downloads 305,463

For this version 60,099

License:

MIT

Required Ruby Version: >= 0

Links: