RubyGems Navigation menu

rails-graphql 1.0.2

A Fresh new GraphQL server for Rails applications, with a focus on natural and Ruby-like DSL

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.2 - February 03, 2024 (322 KB)
  2. 1.0.1 - January 05, 2024 (320 KB)
  3. 1.0.0 - August 31, 2023 (320 KB)
  4. 1.0.0.rc2 - February 28, 2023 (320 KB)
  5. 1.0.0.rc1 - February 06, 2023 (319 KB)
Show all versions (12 total)

Runtime Dependencies (1):

rails >= 6.0

Development Dependencies (10):

benchmark-ips ~> 2.8.2
minitest ~> 5.14.0
mysql2 ~> 0.5
pg ~> 1.3
rake-compiler ~> 1.1.0
rdoc ~> 6.4.0
simplecov ~> 0.20
sqlite3 ~> 1.4

Owners:

Pushed by:

Authors:

  • Carlos Silva

SHA 256 checksum:

5a1f3066fca6b6592bd1b0b84738ad922cf47424185f3fc574ac1fe76b6f8003

Total downloads 11,484

For this version 169

License:

MIT

Required Ruby Version: >= 2.6.3

Links: