RubyGems Navigation menu

rails-hyperstack 1.0.alpha1.8

This gem provide a full hyperstack for rails plus generators for Hyperstack elements

Versions:

  1. 1.0.alpha1.8 - April 13, 2021 (19 KB)
  2. 1.0.alpha1.7 - April 05, 2021 (19 KB)
  3. 1.0.alpha1.6 - March 29, 2021 (19 KB)
  4. 1.0.alpha1.5 - June 19, 2019 (17 KB)
  5. 1.0.alpha1.4 - February 16, 2019 (12.5 KB)
Show all versions (11 total)

Runtime Dependencies (7):

  • hyper-model = 1.0.alpha1.8
  • hyper-router = 1.0.alpha1.8
  • hyperstack-config = 1.0.alpha1.8
  • opal-browser ~> 0.2.0
  • opal-rails >= 0
  • rails >= 5.0.0, < 7.0
  • react-rails >= 2.4.0, < 2.5.0
  • Development Dependencies (15):

    Owners:

    Pushed by:

    Authors:

    • Loic Boutet, Adam George, Mitch VanDuyn, Jan Biedermann

    SHA 256 checksum:

    205a3fc6a8492068b992d4c141f89d0c6bcb021c0dd33b21815df85be13bac5d

    Total downloads 3,929

    For this version 119

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: