RubyGems Navigation menu

rails_upgrader 0.2.1

Helps with the process of upgrading your Rails 3 app to Rails 4

Versions:

  1. 0.2.1 - November 09, 2017 (8.5 KB)
  2. 0.2.0 - November 09, 2017 (8.5 KB)
  3. 0.1.0 - November 09, 2017 (8.5 KB)

Runtime Dependencies (2):

  • rails ~> 3.2
  • rails-erd ~> 1.5
  • Development Dependencies (4):

  • bundler ~> 1.15
  • pry-byebug ~> 3.4.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Mauro Otonelli

    SHA 256 checksum:

    f8a33d5c13c5eaeb0df4241a8d8635b1e275c7b76cafc6baadf55888568857b4

    Total downloads 1,621

    For this version 813

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: