RubyGems Navigation menu

railsmdb 1.0.0.alpha3

A CLI for assisting Rails programmers in creating and managing Rails projects that use Mongoid and MongoDB as the datastore.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0.alpha3 - September 28, 2023 (24.5 KB)
  2. 1.0.0.alpha2 - September 14, 2023 (25 KB)
  3. 1.0.0.alpha1 - September 14, 2023 (25 KB)
Show all versions (4 total)

Runtime Dependencies (6):

faraday ~> 2.7
minitar ~> 0.9
mongoid >= 8.0
os ~> 1.1
rails ~> 7.0
rubyzip ~> 2.3

Owners:

Pushed by:

Authors:

  • The MongoDB Ruby Team

SHA 256 checksum:

a837028fb30d72d612db5974b3dfec98f0e6712113e2884bd50c947836f62e4e

Signature validity period:

January 31, 2023 - January 31, 2024 (expired)

Total downloads 644

For this version 190

License:

Apache-2.0

Required Ruby Version: >= 3.0

Version published with MFA: true

Required Rubygems Version: > 1.3.1

Links: