RubyGems Navigation menu

rams-jekyll-feed 0.13.0

A Jekyll plugin to generate an Atom feed of your Jekyll posts without the hard limit of 10 posts.

Versions:

  1. 0.13.0 - January 26, 2020 (19.5 KB)

Runtime Dependencies (1):

  • jekyll >= 3.7, < 5.0
  • Development Dependencies (6):

  • bundler >= 0
  • nokogiri ~> 1.6
  • rake ~> 12.0
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.5
  • typhoeus >= 0.7, < 2.0
  • Owners:

    Pushed by:

    Authors:

    • Ram Patra

    SHA 256 checksum:

    1d64daf90924a270737efc997e24ad603c26301d07829f96381866a70babf730

    Total downloads 500

    For this version 500

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: