RubyGems Navigation menu

range_compressor 1.0.0

Compresses Arrays of Objects to Arrays of Ranges.

Versions:

  1. 1.0.0 - July 06, 2018 (7 KB)

Development Dependencies (3):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Janosch Müller

    SHA 256 checksum:

    4cbb466c6b2b53205db6f031a4fde1293a3c3d5c8e287fdd757c2617984a4996

    Total downloads 10,396

    For this version 10,396

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: