RubyGems Navigation menu

rb-kqueue 0.2.4

A Ruby wrapper for BSD's kqueue, using FFI

Versions:

  1. 0.2.4 - May 1, 2015 (16 KB)
  2. 0.2.3 - June 3, 2014 (16 KB)
  3. 0.2.2 - February 19, 2014 (16 KB)
  4. 0.2.1 - December 3, 2012 (16 KB)
  5. 0.2.0 - December 3, 2012 (14.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Mathieu Arnold, Nathan Weizenbaum

Owners:

39b3031f890ad7ce40661614af8b52a62ad1c05e8fa25d4ca9dc218fa33d2d14

Sha 256 checksum:

45ee896c12e9364b5a532970a1e908b06280c5134b27a9a2afa19df131f4166e

Total downloads 2,191,863

For this version 26,607

Show all versions (9 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: