RubyGems Navigation menu

rbtc_arbitrage_simple 2.1.1

A gem for conducting arbitrage with Bitcoin.

Versions:

  1. 2.1.1 - April 05, 2014 (28 KB)
  2. 2.1.0 - April 05, 2014 (28 KB)
  3. 2.0.1 - March 24, 2014 (27.5 KB)
  4. 1.4.4 - January 04, 2014 (29 KB)
  5. 1.2.3 - December 23, 2013 (27.5 KB)

Runtime Dependencies (8):

  • activemodel >= 3.1
  • activesupport >= 3.1
  • btce = 0.2.4
  • coinbase = 1.2.6
  • faraday = 0.8.8
  • pony >= 0
  • tco = 0.1.0
  • thor >= 0
  • Development Dependencies (2):

  • bundler ~> 1.3
  • rake >= 0
  • Owners:

    Authors:

    • Hank Stoever

    SHA 256 checksum:

    55cb86745e291a7d95d0b65820008702b0b02eb5ca69cc0da8ddfebad853a084

    Total downloads 7,183

    For this version 2,025

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: