RubyGems Navigation menu

rbthemis 0.11.0

Themis is a data security library, providing users with high-quality security services for secure messaging of any kinds and flexible data storage. Themis is aimed at modern developers, with high level OOP wrappers for Ruby, Python, PHP, Java / Android and iOS / OSX. It is designed with ease of use in mind, high security and cross-platform availability.

Versions:

  1. 0.11.0 - March 28, 2019 (8.5 KB)
  2. 0.10.0 - February 06, 2018 (7.5 KB)

Runtime Dependencies (1):

Requirements:

libthemis, v0.11.0

Owners:

Authors:

  • CossackLabs

SHA 256 checksum:

d43627da6dcec52775621632f304e683564ae770e94bf84436a50c4a543071b7

Total downloads 707

For this version 231

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: