RubyGems Navigation menu

rdatasets 0.7.0

Ruby package for loading classical data sets vailable in R

Versions:

  1. 0.7.0 - February 02, 2021 (43.3 MB)
  2. 0.6.0 - June 10, 2020 (20.6 MB)
  3. 0.5.1 - September 12, 2019 (24.8 MB)
  4. 0.5.0 - March 03, 2019 (23.6 MB)
  5. 0.4.2 - February 16, 2019 (23.6 MB)
Show all versions (10 total)

Runtime Dependencies (1):

  • daru >= 0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • kojix2

    SHA 256 checksum:

    28aa7f77805c6d23d240e5b7d6f46c0f5f90858d1f1d3096b7cadee9e13d75e7

    Total downloads 10,400

    For this version 945

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: