RubyGems Navigation menu

rdkafka 0.8.0

Modern Kafka client library for Ruby based on librdkafka

Versions:

  1. 0.8.0 - June 02, 2020 (33 KB)
  2. 0.8.0.beta.1 - April 30, 2020 (33 KB)
  3. 0.7.0 - September 21, 2019 (30.5 KB)
  4. 0.6.0 - July 23, 2019 (30.5 KB)
  5. 0.5.0 - April 11, 2019 (30 KB)
Show all versions (28 total)

Runtime Dependencies (3):

  • ffi ~> 1.9
  • mini_portile2 ~> 2.1
  • rake >= 12.3
  • Development Dependencies (4):

  • pry ~> 0.10
  • rake ~> 12.0
  • rspec ~> 3.5
  • simplecov ~> 0.15
  • Owners:

    Pushed by:

    Authors:

    • Thijs Cadier

    SHA 256 checksum:

    d6233577afaa03704b2febe397209ba1fc9ec1f8f35f092a1742da8f4843278d

    Total downloads 160,553

    For this version 13,374

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: