RubyGems Navigation menu

react_native_util 0.5.2

Converts a project created with react-native init to use CocoaPods with the React pod from node_modules. This preserves compatibility with react-native link. A converted project will still start the Metro packager automatically via a Run Script build phase in the Xcode project. This is an alternative to performing manual surgery on a project in Xcode.

Versions:

  1. 0.6.0 - May 16, 2019 (18 KB)
  2. 0.5.2 - May 15, 2019 (17.5 KB)
  3. 0.5.1 - May 15, 2019 (17 KB)
  4. 0.5.0 - May 14, 2019 (16.5 KB)
  5. 0.4.0 - May 14, 2019 (15.5 KB)
Show all versions (15 total)

Runtime Dependencies (5):

Development Dependencies (10):

Owners:

Authors:

  • Jimmy Dee

SHA 256 checksum:

3ee9a249f831ee466e236687f3f095b6bf963a84123ba9b1f611456ca3c98497

Total downloads 15,391

For this version 964

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3.0

Links: