RubyGems Navigation menu

readline 0.0.4

This is just a loader for "readline". If Ruby has the "readline-ext" gem that is a native extension, this gem will load it. If Ruby does not have the "readline-ext" gem this gem will load "reline", a library that is compatible with the "readline-ext" gem and implemented in pure Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.4 - December 16, 2023 (6.5 KB)
  2. 0.0.3 - December 24, 2021 (6.5 KB)
  3. 0.0.2 - December 25, 2019 (6.5 KB)
  4. 0.0.1 - December 25, 2019 (6.5 KB)
  5. 0.0.1.pre.1 - October 15, 2019 (6 KB)

Runtime Dependencies (1):

reline >= 0

Owners:

Pushed by:

Authors:

  • aycabta

SHA 256 checksum:

6138eef17be2b98298b672c3ea63bf9cb5158d401324f26e1e84f235879c1d6a

Total downloads 343,039

For this version 75,407

License:

Ruby

Required Ruby Version: >= 0

Links: