RubyGems Navigation menu

reddit-base 0.7.2

A minimal reddit API client for Ruby that simplifies concerns such as authentication, rate limiting and extracting JSON.

Versions:

  1. 0.7.2 - February 28, 2018 (8.5 KB)
  2. 0.7.1 - May 28, 2014 (8.5 KB)
  3. 0.7.0 - May 28, 2014 (8.5 KB)
  4. 0.6.3 - May 28, 2014 (8.5 KB)
  5. 0.6.2 - May 26, 2014 (8.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

Development Dependencies (2):

  • bundler ~> 1.5
  • rake ~> 0
  • Owners:

    Authors:

    • Daniel O'Brien

    SHA 256 checksum:

    7f56a5a77f8349be056d55ee68d9933b8bbb4f0123228a77ef7b867bf8b28ac3

    Total downloads 17,762

    For this version 890

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: