RubyGems Navigation menu

reddit-ruby 1.0.5

Get the current hot posts from r/ruby

Versions:

  1. 1.0.9 - February 08, 2018 (8.5 KB)
  2. 1.0.8 - December 09, 2017 (8 KB)
  3. 1.0.7 - December 08, 2017 (8 KB)
  4. 1.0.6 - December 06, 2017 (8 KB)
  5. 1.0.5 - December 06, 2017 (8 KB)

Runtime Dependencies (2):

Development Dependencies (4):

  • bundler ~> 1.16
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Logan McAnsh

    SHA 256 checksum:

    9fdc56c17449007225f409c0e221018f7befb404d596c8d7983ebdc10c4d7357

    Total downloads 3,117

    For this version 518

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: