RubyGems Navigation menu

regexp-match-polyfill 1.0.2

Implements Regexp#match?, String#match? and Symbol#match? in Ruby < 2.4.

Versions:

  1. 1.0.2 - July 30, 2017 (6 KB)
  2. 1.0.1 - March 28, 2017 (6 KB)
  3. 1.0.0 - March 28, 2017 (6 KB)

Development Dependencies (3):

  • bundler ~> 1.7
  • rake ~> 12.0
  • test-unit ~> 3.2
  • Owners:

    Authors:

    • Yaroslav Konoplov

    SHA 256 checksum:

    60ff134b4414536348076943712afa3769e8a6f3ca9c37616e3fab9456d97d0d

    Total downloads 11,112

    For this version 8,488

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: