RubyGems Navigation menu

require_bench 1.0.3

Ruby app loading slowly, or never? Discover bootstrapping issues in Ruby by benchmarking "Kernel.require"

Versions:

  1. 1.0.3 - April 08, 2020 (12.5 KB)
  2. 1.0.2 - April 08, 2020 (12.5 KB)
  3. 1.0.1 - September 21, 2018 (12.5 KB)
  4. 1.0.0 - September 21, 2018 (12.5 KB)

Development Dependencies (5):

Owners:

Pushed by:

Authors:

  • Peter Boling

SHA 256 checksum:

90849b1ec3ff556763b12f9e7c22f88aeef894f7f959096cec9ea4c38ec6d128

Total downloads 9,283

For this version 5,909

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: