RubyGems Navigation menu

requisite 0.4.1

Requisite is an elegant way of strongly defining request and response models for serialization

Versions:

  1. 0.4.1 - February 06, 2019 (15.5 KB)
  2. 0.4.0 - March 22, 2018 (16 KB)
  3. 0.3.0 - April 15, 2015 (15.5 KB)
  4. 0.2.1 - March 05, 2015 (15 KB)
  5. 0.2.0 - November 17, 2014 (15 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • actionpack >= 4.2.0
  • Development Dependencies (2):

    Owners:

    Authors:

    • James Osler

    SHA 256 checksum:

    e3e4c0f44dd5d9076039b005eb42356b31b243fbd4ef13697a4e1f5c56d8fe84

    Total downloads 328,547

    For this version 40,980

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License Version 2.0

    Required Ruby Version: >= 0

    Links: