RubyGems Navigation menu

reso_web_api 0.2.2

Allows communication with MLS systems conforming to the RESO Web API standard

Versions:

  1. 0.2.2 - May 22, 2018 (12 KB)
  2. 0.2.1 - May 22, 2018 (11.5 KB)
  3. 0.2.0 - May 15, 2018 (10.5 KB)

Runtime Dependencies (3):

  • dry-initializer ~> 1.4.1
  • faraday ~> 0.15.0
  • frodata ~> 0.9.2
  • Development Dependencies (4):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.15
  • Owners:

    Authors:

    • Christoph Wagner

    SHA 256 checksum:

    55c0801b525832f9c1c34a44298072db7e650ea0f5f9a28494e98a3415e07547

    Total downloads 22,977

    For this version 22,338

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: