RubyGems Navigation menu

resource_kit 0.1.8

Resource Kit provides tools to aid in making API Clients. Such as URL resolving, Request / Response layer, and more.

Versions:

  1. 0.1.8 - April 20, 2022 (18 KB)
  2. 0.1.7 - September 26, 2017 (17.5 KB)
  3. 0.1.6 - November 28, 2016 (17.5 KB)
  4. 0.1.5 - March 16, 2016 (17.5 KB)
  5. 0.1.4 - September 17, 2015 (17 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • addressable < 3.0.0, >= 2.3.6
  • Development Dependencies (7):

  • bundler ~> 2.1
  • faraday >= 0
  • kartograph ~> 0.0.8
  • pry ~> 0.10.1
  • rake >= 0
  • rspec ~> 3.0
  • webmock ~> 1.18.0
  • Owners:

    Pushed by:

    Authors:

    • DigitalOcean Engineering

    SHA 256 checksum:

    7d62be083502e450498ef0ad90a1c14c0e959a5b3fed12717c597472692dd5f6

    Total downloads 2,033,058

    For this version 42,234

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: