RubyGems Navigation menu

resource_set 1.0.2

Resource Set provides tools to aid in making API Clients. Such as URL resolving, Request / Response layer, and more.

Versions:

  1. 1.0.2 - April 10, 2018 (18 KB)
  2. 1.0.1 - September 07, 2017 (17.5 KB)
  3. 1.0.0 - September 07, 2017 (17.5 KB)

Runtime Dependencies (1):

  • addressable < 3.0.0, >= 2.3.6
  • Development Dependencies (6):

  • cartograph ~> 1.0
  • faraday >= 0
  • pry ~> 0
  • rake ~> 12.0
  • rspec ~> 3.6
  • webmock ~> 3.0
  • Owners:

    Authors:

    • Robert Ross, Ivan Vanderbyl, Kyrylo Silin

    SHA 256 checksum:

    9871e0fe7721e2756515b8f976a45861f6548ecbb9c72d2f9b33307cf4bca893

    Total downloads 12,870

    For this version 11,397

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: