RubyGems Navigation menu

resque-ensure-connected 0.2.0

ensure active record connections are valid before performing resque background jobs

Versions:

  1. 0.2.0 - November 09, 2011 (6.5 KB)
  2. 0.1.0 - December 06, 2010 (7 KB)

Runtime Dependencies (2):

  • activerecord >= 2.3.5
  • resque >= 1.10.0
  • Development Dependencies (4):

  • mocha >= 0
  • rake = 0.9.2.2
  • resque_unit = 0.4.1
  • shoulda >= 0
  • Owners:

    Authors:

    • Ryan Sonnek

    SHA 256 checksum:

    6a36e54fd203d312b6ad400b53e67b703b7e0c93aceb8687d057e3e7654e41bb

    Total downloads 92,697

    For this version 76,101

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: