RubyGems Navigation menu

resque-sentry 1.2.0

A failure backend for Resque that sends events to Sentry

Versions:

  1. 1.2.0 - March 20, 2014 (6.5 KB)
  2. 1.1.1 - September 11, 2013 (6.5 KB)
  3. 1.1.0 - August 13, 2013 (5.5 KB)
  4. 1.0.0 - May 03, 2013 (5 KB)
  5. 0.1.0 - June 18, 2012 (5 KB)

Runtime Dependencies (2):

  • resque >= 1.18.0
  • sentry-raven >= 0.4.6
  • Development Dependencies (2):

  • mocha ~> 0.11.0
  • rspec ~> 2.6
  • Owners:

    Authors:

    • Harry Marr

    SHA 256 checksum:

    8be36552918e90aa49c47795d5b2723e56e68a3a66a9ae88d110e0c1b099cfba

    Total downloads 1,545,187

    For this version 1,513,091

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: