RubyGems Navigation menu

restforce 5.3.1

A lightweight Ruby client for the Salesforce REST API

Versions:

  1. 6.0.0.rc.1 - August 04, 2022 (124 KB)
  2. 5.3.1 - July 19, 2022 (121 KB)
  3. 5.3.0 - May 30, 2022 (121 KB)
  4. 5.2.4 - March 16, 2022 (121 KB)
  5. 5.2.3 - January 17, 2022 (120 KB)
Show all versions (81 total)

Runtime Dependencies (4):

  • faraday <= 1.10.0, >= 0.9.0
  • faraday_middleware >= 0.8.8, <= 2.0
  • hashie >= 1.2.0, < 6.0
  • jwt >= 1.5.6
  • Owners:

    Pushed by:

    Authors:

    • Tim Rogers, Eric J. Holmes

    SHA 256 checksum:

    816ec04f8d6cb4fc34753de1edc7000a90cc3a14eba6e8aa40ba4bbbfd843c34

    Total downloads 26,835,652

    For this version 25,923

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    New versions require MFA: true

    Version published with MFA: true

    Links: