RubyGems Navigation menu

restforce-db 4.1.1

This gem provides two-way bindings between Salesforce records and records in an ActiveRecord-compatible database. It leans on the Restforce library for Salesforce API interactions, and provides a self-daemonizing binary which keeps records in sync by way of a tight polling loop.

Versions:

  1. 4.1.1 - October 28, 2015 (190 KB)
  2. 4.1.0 - October 27, 2015 (190 KB)
  3. 4.0.5 - October 23, 2015 (189 KB)
  4. 4.0.4 - September 25, 2015 (188 KB)
  5. 4.0.3 - September 09, 2015 (187 KB)
Show all versions (85 total)

Runtime Dependencies (3):

Development Dependencies (9):

Owners:

Authors:

  • Andrew Horner

SHA 256 checksum:

6342cc39d45f750ae2cccc0cb8331fea7d49c928a9764bdf568e2124c5f0f9c7

Total downloads 80,974

For this version 1,869

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: