RubyGems Navigation menu

rex-exploitation 0.1.27

This gem contains various helper mechanisms for creating exploits. This includes SEH Overwrite helpers, egghunters, command stagers and more.

Versions:

  1. 0.1.27 - February 11, 2021 (78 KB)
  2. 0.1.26 - January 08, 2021 (77.5 KB)
  3. 0.1.25 - November 30, 2020 (77.5 KB)
  4. 0.1.24 - May 01, 2020 (78 KB)
  5. 0.1.23 - May 01, 2020 (77.5 KB)
Show all versions (28 total)

Runtime Dependencies (6):

Development Dependencies (2):

  • rake >= 0
  • rspec >= 0
  • Owners:

    Pushed by:

    Authors:

    • Metasploit Hackers

    SHA 256 checksum:

    317d9c973337d2458b3519cc73805d3900a3c1e61358cdb512d28ac233cb20ac

    Total downloads 1,759,055

    For this version 128,164

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.2.0

    Links: