RubyGems Navigation menu

reynard 0.5.1

Reynard is an OpenAPI client for Ruby. It operates directly on the OpenAPI specification without the need to generate any source code.

Versions:

  1. 0.5.1 - August 05, 2022 (11.5 KB)
  2. 0.5.0 - July 22, 2022 (11.5 KB)
  3. 0.4.1 - April 05, 2022 (11 KB)
  4. 0.4.0 - April 05, 2022 (11 KB)
  5. 0.3.0 - November 17, 2021 (11 KB)
Show all versions (15 total)

Runtime Dependencies (3):

Development Dependencies (4):

Owners:

Pushed by:

Authors:

  • Manfred Stienstra

SHA 256 checksum:

99065735956c4854b7e0f4a256db62477687d82e286b02f38178e19ff80b6ced

Total downloads 11,459

For this version 424

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: > 2.7

New versions require MFA: true

Version published with MFA: true

Links: