RubyGems Navigation menu

rflow-components-amqp 1.1.2

AMQP publisher and subscriber component for the RFlow FBP framework. Also includes the necessary AMQP::Message message type

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.2 - October 03, 2017 (13.5 KB)
  2. 1.1.1 - October 11, 2016 (12.5 KB)
  3. 1.1.0 - August 31, 2016 (12.5 KB)
  4. 1.0.1 - July 17, 2014 (12.5 KB)
  5. 1.0.0 - June 30, 2014 (12.5 KB)
Show all versions (8 total)

Runtime Dependencies (3):

amqp >= 0.8.0
rflow >= 1.1.1, ~> 1.1

Development Dependencies (4):

rake >= 10.3
rspec ~> 3.0
yard ~> 0.9

Owners:

Authors:

  • Michael L. Artz

SHA 256 checksum:

0561e496eb5e1921c8c3e0f1da1bdd74633bff04841b8866047c7f7ab46eed2c

Total downloads 17,229

For this version 2,148

License:

Apache-2.0

Required Ruby Version: >= 1.9

Links: