RubyGems Navigation menu

ribimaybe 0.1.0

Maybe Functor, Applicative and Monad

Versions:

  1. 0.1.0 - May 27, 2015 (1010 KB)
  2. 0.0.13 - February 16, 2015 (1010 KB)
  3. 0.0.12 - February 16, 2015 (1000 KB)
  4. 0.0.11 - July 20, 2014 (1000 KB)
  5. 0.0.10 - June 11, 2014 (1000 KB)
Show all versions (13 total)

Runtime Dependencies (1):

Owners:

Authors:

  • unsymbol

SHA 256 checksum:

4acd57b576172647fe36fc04cc2a852d2c67b5c1a29599d03dbc13787930c244

Total downloads 14,343

For this version 1,443

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Links: