RubyGems Navigation menu

ribose 0.5.0

The Ruby interface for Ribose API

Versions:

  1. 0.5.0 - December 30, 2021 (122 KB)
  2. 0.4.1 - November 18, 2021 (127 KB)
  3. 0.4.0 - December 15, 2018 (126 KB)
  4. 0.3.2 - June 29, 2018 (125 KB)
  5. 0.3.1 - June 20, 2018 (124 KB)
Show all versions (8 total)

Runtime Dependencies (3):

  • id_pack ~> 1.0.1
  • mime-types ~> 3.1
  • sawyer ~> 0.8.1
  • Development Dependencies (5):

  • bundler >= 0
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0
  • webmock ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    c00323be81f05db8adfd9b0a123a30347e136dd336d3b4cce3f5079ae0533ee2

    Total downloads 9,864

    For this version 944

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.9

    Links: