RubyGems Navigation menu

ripple_searchable 0.0.3

Mongoid / Active Record style query criteria and scoping for Ripple

Versions:

  1. 0.0.3 - December 06, 2012 (9 KB)
  2. 0.0.2 - November 30, 2012 (8.5 KB)
  3. 0.0.1 - November 17, 2012 (8 KB)

Runtime Dependencies (3):

  • activemodel < 3.3.0, >= 3.0.0
  • activesupport < 3.3.0, >= 3.0.0
  • ripple >= 1.0.0.beta2
  • Development Dependencies (1):

  • rails = 3.2.8
  • Owners:

    Authors:

    • Mark Ronai

    SHA 256 checksum:

    1489c5c7b37fa44539ec3ea6cdeaa1b90880c6b14c0bed85db3ce751b7f0057a

    Total downloads 5,613

    For this version 2,316

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: