RubyGems Navigation menu

ript 0.9.0

Ript provides a clean Ruby DSL for describing firewall rules, and implements database migrations-like functionality for applying the rules

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9.0 - June 21, 2017 (30 KB)
  2. 0.8.9 - December 12, 2016 (30 KB)
  3. 0.8.8 - December 12, 2016 (30 KB)
  4. 0.8.4 - November 18, 2012 (28.5 KB)

Development Dependencies (6):

aruba >= 0
colorize >= 0
cucumber >= 1.1.9
fpm >= 0.4.5
rake >= 0
rspec >= 0

Owners:

Authors:

  • Bulletproof Group Ltd

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,306

For this version 2,350

Licenses:

N/A

Required Ruby Version: >= 1.9.2

Required Rubygems Version: >= 1.3.6

Links: