RubyGems Navigation menu

rnsap 0.4.8

By encapsulating SAPs NW RFC library calls, Ruby routines can access SAP power in a simpler manner

Versions:

  1. 0.4.8 - February 23, 2021 (15 KB)
  2. 0.4.7 - February 19, 2021 (14.5 KB)
  3. 0.4.5 - February 19, 2021 (13.5 KB)
  4. 0.4.2 - February 19, 2021 (13 KB)
  5. 0.4.1 - February 17, 2021 (12.5 KB)
Show all versions (19 total)

Runtime Dependencies (1):

  • nwrfc ~> 0.0.9
  • Development Dependencies (1):

  • rspec >= 0
  • Owners:

    Pushed by:

    Authors:

    • Rogerio Nascimento

    SHA 256 checksum:

    164c63b5e65db92ce37b01d0267c3b9098354eaa45c808783fefab866a95e4e4

    Total downloads 3,741

    For this version 91

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: