RubyGems Navigation menu

roar 1.1.1

Object-oriented representers help you defining nested REST API documents which can then be rendered and parsed using one and the same concept.

Versions:

  1. 1.1.1 - November 17, 2021 (37 KB)
  2. 1.1.0 - January 12, 2017 (36.5 KB)
  3. 1.0.4 - November 30, 2015 (44.5 KB)
  4. 1.0.3 - September 25, 2015 (44.5 KB)
  5. 1.0.2 - September 24, 2015 (44.5 KB)
Show all versions (50 total)

Runtime Dependencies (1):

Development Dependencies (8):

Owners:

Pushed by:

Authors:

  • Nick Sutterer

SHA 256 checksum:

f45f745c710670ab2c5f4a41dfd6654448a802912cbbfb50509b33f8fa50eb1e

Total downloads 4,437,285

For this version 102,411

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Links: