RubyGems Navigation menu

robust_params_parser 0.0.4

Params parser Rack middleware able to handle parsing errors

Versions:

  1. 0.0.4 - June 10, 2013 (4 KB)
  2. 0.0.3 - May 14, 2013 (5.5 KB)
Show all versions (4 total)

Runtime Dependencies (2):

  • multi_json >= 0
  • rails ~> 3.2.8
  • Development Dependencies (2):

    Owners:

    Authors:

    • Kostiantyn Kahanskyi

    SHA 256 checksum:

    0cf74c4d56891f62e5f13cb7f03bfd8fa770908922069ce783fa57bbeea2c599

    Total downloads 20,802

    For this version 18,741

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: