RubyGems Navigation menu

roda_api_generator 0.1.1

A collection of useful Ruby generator scripts for scaffolding APIs.

Versions:

  1. 0.1.1 - October 12, 2018 (14.5 KB)

Runtime Dependencies (1):

  • thor >= 0
  • Development Dependencies (5):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop = 0.59.2
  • simplecov = 0.16.1
  • Owners:

    Authors:

    • Vitor Oliveira

    SHA 256 checksum:

    ae91248b6321435816929e85b6cf24fd6b90f6f7c4bcb08eafa2b62b4a49ac7d

    Total downloads 1,601

    For this version 1,601

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: