RubyGems Navigation menu

rom-rails 2.2.0

Integrate Ruby Object Mapper with Rails

Versions:

  1. 2.2.0 - September 12, 2019 (29.5 KB)
  2. 2.0.0 - April 27, 2019 (28.5 KB)
  3. 1.2.0 - October 20, 2018 (28 KB)
  4. 1.1.1 - April 17, 2018 (27.5 KB)
  5. 1.1.0 - March 19, 2018 (27 KB)
Show all versions (32 total)

Runtime Dependencies (5):

  • addressable ~> 2.3
  • dry-core ~> 0.3
  • dry-equalizer ~> 0.2
  • railties >= 3.0, < 6.1
  • rom ~> 5.0
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Chris Flipse, Piotr Solnica

    SHA 256 checksum:

    8b82a865fd92eeb9dc8166d4c8499a76388b1b14865169937761f3a87f74fa65

    Total downloads 44,283

    For this version 2,787

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: