RubyGems Navigation menu

ronin-code-sql 2.0.0

ronin-code-sql is a Ruby DSL for crafting SQL Injections.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - June 27, 2023 (24 KB)
  2. 2.0.0 - February 01, 2023 (23 KB)
  3. 2.0.0.beta1 - January 01, 2023 (30.5 KB)

Runtime Dependencies (1):

ronin-support ~> 1.0

Development Dependencies (1):

bundler ~> 2.0

Owners:

Pushed by:

Authors:

  • Postmodern

SHA 256 checksum:

80e41fffec37ee3de58f15c5bdf749b07203926c3b54a9ed05d67fb5dd96b655

Total downloads 4,472

For this version 1,301

License:

LGPL-3.0

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: