RubyGems Navigation menu

ronin-core 0.1.2

ronin-core is a core library providing common functionality for all ronin libraries.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.2 - July 19, 2023 (30.5 KB)
  2. 0.1.1 - March 02, 2023 (30.5 KB)
  3. 0.1.0 - February 01, 2023 (31.5 KB)
  4. 0.1.0.beta1 - January 01, 2023 (52 KB)

Runtime Dependencies (3):

command_kit ~> 0.4
irb ~> 1.0
reline ~> 0.1

Development Dependencies (1):

bundler ~> 2.0

Owners:

Pushed by:

Authors:

  • Postmodern

SHA 256 checksum:

6def1366796c7ebad52bd57b04e6336289e9c0b058127c6f37fc12d866b350e8

Total downloads 5,821

For this version 2,699

License:

LGPL-3.0

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: