RubyGems Navigation menu

rpm 0.0.5

Ruby bindings for rpm. Almost a drop-in replacement for ruby-rpm. Uses FFI.

Versions:

  1. 0.0.5 - July 9, 2016 (30 KB)
  2. 0.0.4 - October 24, 2013 (28.5 KB)
  3. 0.0.3 - June 18, 2013 (28 KB)
  4. 0.0.2 - January 3, 2012 (24.5 KB)
  5. 0.0.0 - October 17, 2011 (4 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Duncan Mac-Vicar P.

Owners:

3b67365812827fa25df5093b38934a8f

SHA 256 checksum:

829ae33035d5ddc776021ef4a1ca366dd9d8cdbf4d97597cdd84265a901e067b

Total downloads 6,943

For this version 335

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: