RubyGems Navigation menu

rspec-apigen 0.0.4

Write your API documentation using a custom RSpec DSL instead of using RDoc

Versions:

  1. 0.0.4 - September 07, 2010 (8.5 KB)
  2. 0.0.3 - September 03, 2010 (8.5 KB)
  3. 0.0.2 - September 03, 2010 (8 KB)
  4. 0.0.1 - September 03, 2010 (8 KB)

Runtime Dependencies (1):

  • rspec >= 2.0.0.beta.20
  • Owners:

    Authors:

    • Andreas Ronge

    SHA 256 checksum:

    f6e6edcaa3efca1a9825ce5c65b9de27eff555f7bd01ba6f02e7627aeab02b16

    Total downloads 9,385

    For this version 3,010

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: