RubyGems Navigation menu

rspec-be_valid_when_matcher 1.2.2

RSpec matcher for testing ActiveRecord models with a fluent language.

Versions:

  1. 1.2.2 - February 14, 2016 (14 KB)
  2. 1.2.1 - December 10, 2015 (14 KB)
  3. 1.2.0 - December 10, 2015 (14 KB)
  4. 1.1.0 - September 11, 2015 (14 KB)
  5. 1.0.1 - September 10, 2015 (13.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Marek Tuchowski

SHA 256 checksum:

d339c270180d617da496a8b77810f9eaf90bfcbe979f8520cfdeeff030d80857

Total downloads 11,683

For this version 1,276

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: