RubyGems Navigation menu

rspec-expect_error 0.2.0

Provides a wrapper around expect {}.to raise_error..

Versions:

  1. 0.2.0 - June 18, 2015 (5 KB)
  2. 0.1.3 - February 28, 2014 (5 KB)
  3. 0.1.1 - February 28, 2014 (5 KB)
  4. 0.1.0 - February 28, 2014 (5 KB)
  5. 0.0.6 - September 13, 2013 (5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • rspec ~> 3.3
  • Owners:

    Authors:

    • Jordon Bedwell

    SHA 256 checksum:

    cdf7b7f593294fafa42896d49bb3471492cfdbd00e18d129e13e71be3f376da5

    Total downloads 17,196

    For this version 2,080

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: