RubyGems Navigation menu

rspec-message-within 1.1.1

expect(object).to receive(:message).within(:some).seconds

Versions:

  1. 1.1.1 - August 20, 2013 (7 KB)
  2. 1.1.0 - August 20, 2013 (7 KB)
  3. 1.0.0 - August 19, 2013 (7 KB)

Runtime Dependencies (1):

  • rspec-mocks ~> 2.14.0
  • Development Dependencies (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec ~> 2.14.0
  • Owners:

    Authors:

    • Jan Graichen

    SHA 256 checksum:

    6767358d657065ea4f32091be327ed0c4de58327905a3f34ecc431e584a2a681

    Total downloads 6,516

    For this version 3,569

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: