RubyGems Navigation menu

rspec-puppet-yaml 0.1.1

rspec is effective but quite hard to learn for Puppet authors who don't wish to take up Ruby. YAML is comparatively easy to pick up and most Puppet authors are necessarily exposed to it. This extension enables Puppet code authors to define their rspec-puppet tests in YAML instead of Ruby.

Versions:

  1. 0.1.1 - September 06, 2017 (26 KB)
  2. 0.1.0 - September 04, 2017 (25.5 KB)

Authors:

  • William W. Kimball, Jr., MBA, MSIS

Owners:

SHA 256 checksum:

a20dcb647aba7ba267314827ab7ce91d2456e3eb09c1609b7746df87aab4e80a

Total downloads 1,480

For this version 1,116

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: