RubyGems Navigation menu

rspec-sqlimit 0.0.4

RSpec matcher to control SQL queries made by block of code

Versions:

  1. 0.0.4 - March 21, 2021 (12 KB)
  2. 0.0.3 - March 26, 2020 (12 KB)
  3. 0.0.2 - June 17, 2017 (11 KB)
  4. 0.0.1 - February 12, 2017 (10.5 KB)

Runtime Dependencies (2):

  • activerecord > 4.2, < 7.0
  • rspec ~> 3.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Andrew Kozin (nepalez)

    SHA 256 checksum:

    f132e99f4d4027ebd9272d3c6f84e20eaf11cc2bbc16c05bdfce23c2a978b48c

    Total downloads 247,775

    For this version 2,854

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: