RubyGems Navigation menu

rubinius-bridge 2.2

Classes and methods to run other Rubinius tools under MRI. Rubinius needs to bootstrap building its core library and code tools because they are written in Ruby. One way to do this is to run the code tools under MRI. To do so requires adding some classes and methods that are built into Rubinius.

Versions:

  1. 2.2 - April 6, 2016 (8 KB)
  2. 2.1 - April 5, 2016 (8 KB)
  3. 2.0 - April 4, 2016 (8 KB)
  4. 1.1.0 - June 24, 2014 (8 KB)
  5. 1.0.8 - May 1, 2014 (8 KB)
Show all versions (13 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Brian Shirai

Owners:

A8e44ce1b57c2689d5a7172d15df42b5

SHA 256 checksum:

a70508d2ebd96409ced9515a84c612dd73f22a91ee3ee0a9996836e87313f777

Total downloads 55,953

For this version 2,103

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: