RubyGems Navigation menu

rubocop-discourse 2.4.1

Custom rubocop cops used by Discourse

Versions:

  1. 2.4.1 - November 06, 2020 (12 KB)
  2. 2.4.0 - October 30, 2020 (12 KB)
  3. 2.3.2 - September 03, 2020 (12 KB)
  4. 2.3.1 - July 24, 2020 (12 KB)
  5. 2.3.0 - July 21, 2020 (12 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • rubocop >= 1.1.0
  • rubocop-rspec >= 2.0.0
  • Development Dependencies (2):

  • rake ~> 13.0
  • rspec >= 0
  • Owners:

    Pushed by:

    Authors:

    • David Taylor

    SHA 256 checksum:

    1b2a0a318304109666e048ab658e3a99cf1a7d5831d92298f9585ba9af4630fc

    Total downloads 67,057

    For this version 1,966

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: